Austin Ten Drivers Club

Welcome to the Austin Ten Drivers Club Forums!

You are not logged in.

#1 2018-11-21 15:57:41

David Johnson
Guest

Austin 10/4 Lichfield XS 3654 (Spring 1935)

I think you always remember your first car. Mine was XS 3654 registered in Paisley Scotland. A royal blue Lichfield which cost me £15 as a runner with one month's road tax. The threads on the spark plug holes were so worn it used to blow out plugs if it got hot but it had only covered 25K miles. The tyres were also down to the canvas. I only kept it for 9 months as the roof leaked and the windscreen wiper motor burnt out and being a student I couldn't afford to repair and insure it. I sold it on for £15 to a fellow student but I suppose it probably ended up with the scrap man but I wonder if it still exists?

#2 2018-11-21 19:26:53

6743_Ted_Prest
Members
From: Teesside,North Yorkshire.
Registered: 2013-01-04
Posts: 824

Re: Austin 10/4 Lichfield XS 3654 (Spring 1935)

Not showing as insured so not on the road if its still alive.Ted

Offline

#3 2018-11-22 12:41:18

6515_Peter_Christie
Members
From: Newton Mearns, Glasgow
Registered: 2013-01-04
Posts: 524

Re: Austin 10/4 Lichfield XS 3654 (Spring 1935)

Hi All,

My first car was an Austin Seven Opal Two Seater, I think I paid Fifteen Pounds for it in the Summer of 1949, the registration number was XS 3770 also registered in Paisley in 1934.
I think I sold it in 1953 for Forty-Five Pounds and in these four years I learned a lot about keeping an old car on the road. As I recall it, it's a good thing I sold that car before the MoT Test was introduced!

Peter C. [6515]

Offline

Board footer

Powered by FluxBB